Issue for Dutch guestbook users on starthosting.nl

More
9 years 10 months ago - 9 years 10 months ago #13783 by Pete
Hello Everyone,

It has been brought to our attention that our Dutch Guestbook 2.0.0 users are facing a small problem when running the guestbook. It looks like starthosting.nl enables Magic Quotes by default, which prevents the Guestbook from running correctly.

There are two ways to solve this:


1. Disable Magic Quotes in php.ini (this is something your webhost would have to do).
2. If #1 is not an option, you can instead add the following line to each main PHP file:
Code:
ini_set('magic_quotes_runtime',false);

Add this line at the top of the page inside the PHP section, right below "session_start();" for the following files:
  • - add.php
  • - guestbook.php
  • - list.php
  • - search.php
  • - admin/delete_process.php
  • - admin/generate_language.php
  • - admin/login.php
  • - admin/login_check.php
  • - admin/view.php



Thanks,
Pete

DigiOz Webmaster
www.digioz.com
Last edit: 9 years 10 months ago by Pete.

Please Log in or Create an account to join the conversation.

Time to create page: 0.112 seconds
Powered by Kunena Forum